Canvas Security Incident

Incident Report for HCE Partner Services

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2026 - 10:57 MDT

Investigating

Identified (May 5)
AspirEDU has identified the issue affecting solutions and are actively working to resolve it. As previously noted, this stems from Instructure's security incident response (status.instructure.com), which resulted in API access being shut down. We'll continue to post updates here as they make progress.

Investigating (May 4)
AspirEDU Status - As announced by Instructure (status.instructure.com), they are working with a security incident on their systems. One of their responses was to shut down API access, which is what is used to update dashboards. AspirEDU is working to re-establish connection but it may not work fully until Instructure has finished their evaluation and remediation. We'll update here as AspirEDU make progress on this.

Tools impacted: Canvas, Dropout Detective
Posted May 04, 2026 - 10:54 MDT
This incident affects: Integrations.