This issue has been resolved. The support teams will now work to clear the API backlogs all activity is expected to be in EPaaS and refreshed in Insights reporting by 4:30PM MT.
Posted Mar 31, 2025 - 09:14 MDT
Monitoring
Salesforce has implemented a solution. We are now monitoring as it percolates through to environments.
Posted Mar 31, 2025 - 09:05 MDT
Update
The underlying configuration issue has been identified. We are continuing to work with our Salesforce partners to resolve the issue. next update at 9:00 AM MT.
Posted Mar 31, 2025 - 07:25 MDT
Update
We are continuing to work with our Salesforce partners to resolve the issue. next update at 7:30 AM MT.
Posted Mar 31, 2025 - 05:24 MDT
Identified
The resolution implemented regressed and some users are being presented with the following error: "Review the errors on this page: Storage Limit Exceeded"
We are actively working with our partner Salesforce on resolution.
Posted Mar 30, 2025 - 23:26 MDT
Monitoring
A fix has been implemented in partnership with Salesforce. Some Education Cloud instances may see a trial banner appearing in the top bar. This is an interim solution and no action is needed. That bar is expected to be removed by EOD Tuesday, April 1. We will continue to maintain this issue in a monitor stage until it is removed. No other updates are expected until then.
Both Elsmere and Salesforce appreciate your patience while this issue was investigated, identified, and resolved.
Posted Mar 30, 2025 - 16:18 MDT
Update
We are continuing to work with our Salesforce partners to resolve the issue. Several clients’ instances have returned to normal service. We expect our next update at 5PM MT.
Posted Mar 30, 2025 - 14:50 MDT
Update
The underlying issue has been identified. We continue to work with Salesforce Support to resolve the issue.
Posted Mar 30, 2025 - 12:24 MDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2025 - 10:36 MDT
Identified
We are working on restoring access to several Education Cloud instances that were incorrectly configured by the Salesforce Corporate Support team. We will provide next update at Noon MST.